Switch es compatible con Unreal Engine 4 y 4.15 - Battle4play
Home » Switch » Switch es compatible con Unreal Engine 4 y 4.15

Switch es compatible con Unreal Engine 4 y 4.15

Aún hay muchas dudas referentes a esta nueva consola de Nintendo y una de ellas es la potencia gráfica de la misma.

Hoy se ha confirmado que Nintendo Switch es compatible con la última versión del motor gráfico Unreal Engine, la versión 4.15. Esta es una gran noticia ya que, por ejemplo, Gears 4 está realizado con la versión 4 del mismo y luce de maravilla.

De todos modos no sabemos cómo puede acabar esto ya que no conocemos realmente de qué manera correrán los juegos en la consola. ¿Qué creéis vosotras y vosotros?.

Comparte para que se enteren todos/as tus amigos/as:

Te puede interesar...

b4p logo

Creador de la web, entrenador Pokémon por naturaleza. Intentando informar de todo lo relacionado con el mundo de los videojuegos, las series y las películas. Yu-gi-oh es mi debilidad, coleccionando cartas desde que el mundo es mundo.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

*
*